Willkommen
zur Snipping Tool Hilfe

Bild 1: Startbildschirm

Die häufigsten Fragen:
  • Wie mache ich ein Bildschirmfoto?
  • Wie kann ich eine Fotoreihe erstellen?
  • Wie kann ich das Foto in die Zwischenablage kopieren?
  • Die Desktop Icons sind nicht zu sehen oder das Snipping Tool Fenster ist auf dem Foto zu sehen.
  • Ein Bildschirmfoto per Tastenkürzel erstellen
  • Wie kann ich auf dem Foto malen oder Texte schreiben?
  • Weitere häufig gestellte Fragen auf: http://www.rene-zeidler.de/index.php?p=stp

Hilfedatei-Version: 3.4.0.0 (25.10.11) - Aktuelle Version immer auf http://www.rene-zeidler.de/index.php?p=stphelp


Wie mache ich ein Bildschirmfoto?

Zwischen Fenster- und Vollbild-Ausschnitt wechseln

Ein Bildschirmfoto vom gesamten Bildschirm

Ein Bildschirmfoto von einem Fenster

Einen rechteckigen Ausschnitt ausschneiden

Einen Freihand-Ausschnitt ausschneiden

Bild 1: Hauptfenster

Zwischen Fenster- und Vollbild-Ausschnitt wechseln

Um zwischen Fenster- und Vollbild-Ausschnitt zu wechseln, muss man nur auf den Pfeil rechts unter dem Fenster/Vollbild-Button klicken und dann Fenster bzw. Vollbild auswählen.

Ein Bildschirmfoto vom gesamten Bildschirm

Um ein Bildschirmfoto vom gesamten Bildschirm zu erstellen, reicht ein Klick auf den Button "Vollbild" (wenn dort "Fenster" steht, siehe oben).

Ein Bildschirmfoto von einem Fenster

Um ein Bildschirmfoto von einem Fenster zu erstellen, muss man auf den Button "Fenster" klicken (wenn dort "Vollbild" steht, siehe oben). Dann erscheint das Fenster "Fenster ausschneiden". Nun einfach auf das auszuschneidene Fenster klicken. Ein klick auf "Abbrechen" zeigt wieder das Hauptfenster.

Bild 2: Fenster ausschneiden

Einen rechteckigen Ausschnitt ausschneiden

Beim öffnen des Hauptfensters ist "Rechteck" oder "Freihand" schon ausgewählt. Um das Auswählen eines Bereiches abzubrechen, klicke auf "Abbrechen". Wenn "Rechteck" ausgewählt ist, dann ist der gesamte Bildschirm etwas heller. Klickt man mit der Maus auf eine Stelle auf dem Bildschirm, verschwindet das Hauptfenster. Mit gedrückter Maustaste wählt man nun den Bereich, den man ausschneiden möchte (der ausgewählte Bereich wird, je nach Windows-Version, entweder transparent oder abgedunkelt angezeigt). Oben links im ausgewählten Rechteck, sieht man die Größe des ausgewählten Bereichs in Pixeln (Breite x Höhe).

Einen Freihand-Ausschnitt ausschneiden

Beim öffnen des Hauptfensters ist "Rechteck" oder "Freihand" schon ausgewählt. Um das Auswählen eines Bereiches abzubrechen, klicke auf "Abbrechen". Wenn "Freihand" ausgewählt ist, dann ist der gesamte Bildschirm etwas heller. Klickt man mit der Maus auf eine Stelle auf dem Bildschirm, verschwindet das Hauptfenster. Mit gedrückter Maustaste wird die Maus über den Bildschirm bewegt um den Bereich auszuwählen. Der ausgewählte Bereich wird, wenn in den Optionen nicht anders eingestellt, entweder transparent oder abgedunkelt angezeigt. Wenn in den Optionen die Funktion "Kantenglättung" ausgewählt ist, kann die rote Linie bei schnellen Bewegungen etwas vom ausgewählten Bereich abweichen.

Um mehrere Fotos hintereinander oder zu einem bestimmten Zeitpunkt zu erstellen, klicken Sie auf "Erweitert" (s. Erweiterte Möglichkeiten)

siehe auch:
Optionen
Eine Fotoreihe erstellen
Verwendung des Tray-Icon


Der Dialog "Optionen"

Speicher-Optionen

Automatisches Speichern

Dateiname festlegen

Allgemeine Einstellungen

Verzögerung festlegen

Fehlermeldungen

Mal-Optionen

Vorschaumodus festlegen

Datum und Uhrzeit Optionen

"Bild bearbeiten"-Fenster

Anzeigemodus

Freihand Einstellungen

Rechteckiger Ausschnitt

Autostart-Optionen

Standard wiederherstellen

Importieren/Exportieren

Online-/Offline-Modus

(jede Einstellung wird erklärt)

Bild 1: Optionen

Um in den Dialog "Optionen" zu kommen, klicken Sie im Hauptfenster oder im Kontextmenü des Tray-Icon auf "Optionen". Um nach einer neuen Hilfedatei zu suchen, klicken Sie auf "Hilfe aktualisieren". Wenn eine neue Hilfedatei vorhanden ist, wird diese automatisch heruntergeladen.

Speicher-Optionen

Bevorzugtes Dateiformat: Vorausgewähltes Dateiformat beim Speichern von Bildern.
Automatisches Speichern beim Erstellen des Bildes: Speichert automatisch jeden Bildschirmausschnitt nach dem erstellen.
Nicht nach Speicherort fragen beim Klick auf den Button speichern: Automatisches Speichern

Bild 2: Bild speichern unter

Beim Klick auf den großen Button speichern wird das Bild im vorausgewählten Ordner gespeichert. Beim Klick auf "Speichern unter..." wird nach dem Speicherort gefragt.

Ordner: Klicken Sie auf das Texteingabefeld um den Ordner auszuwählen.
Dateiname: Dateiname festlegen

Der Dateiname setzt sich zusammen aus
Präfix + Bildnummer + Suffix + Endung
zusammen, z.B.:
img_001_Reihe1.png, img_002_Reihe1.png, ...
Präfix oder Suffix könne auch weggelassen werden:
img_001.png, img_002.png, ...
Die Unterstriche entstehen nicht automatisch und können weggelassen werden.

Standard-Speicherort: Vorausgewählter Ordner beim Speichern. Ist kein Ordner ausgewählt, wird der zuletzt gewählte Ordner beim Speichern ausgewählt.

Freihand Einstellungen

Ausgewählten Bereich hervorheben: Wenn diese Option ausgewählt ist, wird bei Freihand-Ausschnitten schon beim Auswählen der ausgewählte Bereich hervorgehoben.
Kantenglättung: Wenn diese Option ausgewählt ist, werden bei schnellen Bewegungen bei Freihand-Ausschnitten alle Kanten geglättet (wenig Effekt).
Rand anzeigen: Es wird ein grüner Rahmen beim Freihand-Ausschnitt angezeigt, der angibt, wie groß der rechteckige Bereich ist, auf dem der Ausschnitt angezeigt wird.
Randbreite: Diese Option gibt an, wie groß dieser Rand ist.
Hintegrundfarbe: Die Farbe des Hintergrundes, auf dem der Ausschnitt eingefügt wird.

Wie kann ich das Foto in die Zwischenablage kopieren?
Bildschirmfoto über Hotkey (Tastenkürzel)
Die Desktop Icons sind nicht zu sehen oder das Snipping Tool Fenster ist auf dem Foto zu sehen:
Allgemeine Einstellungen

Verzögerung: Verzögerung festlegen

Bei langsameren Computern kann es sein, das Elemente auf dem Bild fehlen oder das Hauptfenster noch zu sehen ist. Damit dies nicht mehr passiert, sollte die Verzögerung höher eingestellt werden. Die Verzögerung gibt die Wartezeit bis zur Erstellung des Ausschnittes an. Sie können Werte von 0 bis 1000 Millisekunden (1000 Millisekunden = 1 Sekunde) einstellen.

Ausschnitt in die Zwischenablage kopieren: Wenn diese Option aktiviert ist, wird jedes Bild automatisch in die Zwischenablage kopiert. Wenn Sie nur ein einzelnes Bild in die Zwischenablage kopieren wollen, erfahren sie hier mehr.
Bei Druck-Taste: Wenn die Druck-Taste (auch: Prt Scr) gedrückt wird, wird automatisch ein Vollbild-Bildschirmfoto oder ein Bildschirmfoto des aktuellen Fensters erstellt oder das Rechteck/Freihand-Asuwahlfenster geöffnet.
Bei Umschalt + Druck-Taste: Hier legen Sie fest, welche Aktion ausgeführt wird, wenn Sie die Tastenkombination Umschalt (auch: Shift) + Druck gedrückt wird.

Mal-Optionen

Kantenglättungsgrad: Legen Sie fest, wie stark die Kanten beim Freihand-Zeichnen geglättet werden.
Vorschaumodus: Vorschaumodus festlegen

Ungeglättet: Die Freihand-Linie wird erst nach dem Zeichnen geglättet.
Geglättet: Die Freihand-Linie wird während dem Zeichnen geglättet.
Geschlossen: Beim Zeichnen einer geschlossenen Linie (rechte Maustaste) wird diese schon während dem Zeichnen geschlossen angezeigt.

Datum und Uhrzeit auf dem Bild anzeigen: Wenn diese Option aktiviert ist, wird auf jedem Bild ein Zeitstempel eingefügt. Das Aussehen können Sie unter "Datum und Uhrzeit Optionen" verändern.
Standardradierqualität: Ändern Sie diesen Wert nur, wenn der Computer beim Radieren zu langsam ist. Dann wählen Sie bitte eine niedrigere Qualität aus.

Rechteckiger Ausschnitt

Bildschirmlupe anzeigen: Bildschirmlupe

Wenn diese Option aktiviert ist, wird beim rechteckigen Ausschneiden eine Bildschirmlupe angezeigt, die den Bereich um die Maus herum vergrößert anzeigt. Wenn die Option "Funktion mit Strg-Taste umkehren" aktiviert ist, wird beim Drücken der Strg-Taste die Bildschirmlupe ausgeblendet, wenn die vorherige Einstellung aktiviert ist bzw. eingeblendet, wenn sie nicht aktiviert ist.

Größe des Ausschnitts anzeigen: Gibt an ob die Maße des Rechtecks in Pixeln oder in Zentimetern angezeigt werden sollen.

Fehlermeldungen

Diese Einstellungen wird im Normalfall nicht benötigt.
Die wichtige Mitteilung mit folgender ID nicht anzeigen: 0 um alle Meldungen anzuzeigen.
Keine Update-Mitteilungen bei folgender Version anzeigen: 0.0.0.0 um alle Update-Meldungen anzuzeigen.

Datum und Uhrzeit Optionen

Hintergrund- und Schriftfarbe: Klicken Sie auf den Text, um die Farbe zu ändern.
Transparenz: 0 ist transparent, 255 ist undurchsichtig.
Position: Gibt an wo Datum & Uhrzeit angezeigt werden sollen. Bei "Variabel" müssen Sie bei jedem Bild in die gewünschte Ecke klicken.
Datumsformat: Wie soll das Datum angezeigt werden?.

"Bild bearbeiten"-Fenster

Anzeigemodus Bild bearbeiten: Anzeigemodus

getrennt: Immer nur eins der beiden Menüs anzeigen
wenn Fenster zu klein getrennt: Wenn möglich, in einer Reihe anzeigen, ansonsten getrennt
in einer Zeile: Beide Menüs immer in einer Reihe anzeigen

Bearbeiten-Fenster nur auf einem Bildschirm anzeigen: Wenn aktiviert, erscheint das Bearbeiten-Fenster immer nur auf einem Bildschirm.
Wenn Bild zu groß, verkleinert anzeigen Wenn das Bild nicht in das Fenster passt, wird es verkleinert angezeigt.

Autostart-Optionen

Wenn sich Snipping Tool Plus im Autostart befindet, wird es automatisch gestartet, wenn Sie sich am Computer anmelden. Dabei wird der Startbildschirm nicht angezeigt. Das Trayicon wird angezeigt und (falls eingestellt) öffnet sich beim Drücken der Druck-Taste automatisch Snipping Tool Plus.
Wenn Sie das Snipping Tool Plus in den Autostart legen möchten, klicken Sie auf "Autostart-Optionen". Es erscheint folgendes Fenster:

Bild 3: Autostart-Optionen

Autostart erstellen bzw. entfernen für: Legen Sie fest, ob Snipping Tool Plus nur bei Ihrem Benutzerkonto oder bei allen Benutzerkonten gestartet werden soll.
Autostart Eintrag vorhanden: Hier sehen Sie, ob sich Snipping Tool Plus schon im Autostart befindet.
Wie soll der Eintrag erstellt/entfernt werden: Wählen Sie, ob Sie den Eintrag selbst erstellen bzw. entfernen wollen, oder ob dies automatisch geschehen soll. Wenn es automatisch nicht funktioniert, wählen Sie bitte "Manuell".

Der Autostart-Eintrag wird in der Windows Registry erstellt. Wenn ein Fehler auftritt, haben Sie möglicherweise nicht die Rechte darauf zuzugreifen.

Online-/Offline-Modus

Per Klick auf den Button "Online" (bzw. "Offline") können Sie zwischen dem Online- und Offline-Modus wechseln. Im Offline-Modus wird beim Start nicht automatisch eine Internetverbindung hergestellt. Außerdem wird vor dem Verbinden mit dem Internet immer noch einmal nachgefragt.

Bild 4: Startbildschirm

Im Startbildschirm können Sie oben rechts sehen, ob sie sich im Online- oder im Offline-Modus befinden. Wenn der Erdball grün "leuchtet" bedeutet das, dass das Snipping Tool Plus gerade mit dem Internet verbunden ist. Wenn Sie auf die Erdkugel klicken, wechseln Sie kurz in den Offline-Modus, sodass jede Verbindung für diesen Start sofort abgebrochen wird. Nach dem Start wechseln Sie wieder in den Online-Modus.

Einstellungen speichern, laden und wiederherstellen

Standard wiederherstellen: Wenn Sie hier klicken, werden alle Einstellungen zurückgesetzt. Sie können Ihre Einstellungen vorher sichern, mehr dazu unter "Einstellungen Importieren/Exportieren".
Importieren/Exportieren: Klicken Sie hier um Ihre Einstellungen zu speichern oder zu laden. Weitere Informationen hier: Einstellungen Importieren/Exportieren


Einstellungen Importieren und Exportieren

Durch das Importieren und Exportieren von Einstellungen können Sie alle Einstellungen des Snipping Tool Plus speichern und laden. Sie können zum Beispiel die Einstellungen von einem Computer auf einen anderen übertragen oder eine Einstellunsdatei an verschiedene Benutzer verteilen.

Exportieren

Bild 1: Exportieren

Mit den Checkboxen links können Sie auswählen, welche Einstellungen Sie im Backup speichern möchten. Standardmäßig sind alle ausgewählt um auch alle Einstellungen zu speichern.
Um eine genauere Beschreibung einer Einstellung zu bekommen, bewegen Sie die Maus auf den Namen der Einstellung.
In den verschiedenen Feldern rechts vom Namen können Sie bestimmen, welcher Wert für diese Einstellung gespeichert werden soll. Es ist automatisch der im Programm ausgewählte Wert vorausgewhlt. Wenn Sie diesen Wert ändern möchten, klicken Sie in das Feld (dies hat nur einen Einfluss auf das Backup, nicht auf die Einstellungen im Programm).
Wenn Sie mit der Maus über dieses Feld fahren, wird Ihnen der im Programm voreingestellte Standardwert angezeigt. Diesen können Sie ganz leicht auswählen, indem Sie auf den Button rechts der Einstellung klicken.
Wenn Einstellungen automatisch laden aktiviert ist, können Sie die Datei (sie muss den Namen "STPsettings.xml" haben!) in den Ordner legen, in dem auch die SnippingToolPlus.exe liegt. Beim nächsten Start werden diese Einstellungen automatisch übernommen (Diese Funktion ist nützlich, wenn Sie das Programm auf mehreren Computern haben und Sie bestimmte Einstellungen für alle Benutzer ändern wollen). Wenn Datei löschen aktiviert ist, wird die Einstellungsdatei nach dem Laden automatisch gelöscht.
Wenn Sie mit allen Einstellungen fertig sind, klicken sie auf "Exportieren" und wählen einen Speicherort für die Datei aus.

Importieren

Bild 2: Importieren

Klicken Sie in das Textfeld, um eine Einstellungsdatei auszuwählen. Wenn Sie die Einstellungsdatei ausgewählt haben, werden alle in der Datei gespeicherten Werte angezeigt.
Um diese Einstellungen zu übernehmen, klicken Sie auf "Einstellungen übernehmen". Dann werden alle Einstellungen ausgewertet. Alle grün hinterlegten Einstellungen wurden übernommen, alle rot hinterlegten Einstellungen sind fehlerhaft und wurden nicht übernommen.


Erweiterte Möglichkeiten

Allgemeine Einstellungen

Eine Fotoreihe erstellen

Zu einem bestimmten Zeitpunkt ein Foto erstellen

Bild 1: Erweitert

Um zu den Erweiterten Möglichkeiten zu gelangen, klicken Sie im Hauptfenster oder im Kontextmenü des Tray-Icon auf "Erweitert".

Allgemeine Einstellungen

Hier wird eingestellt, welcher Bereich ausgeschnitten wird und ob das Bild gespeichert oder im normalen "Bild bearbeiten"-Fenster geöffnet werden soll. Wenn "Bereich" ausgewählt ist, werden die Koordinaten der oberen linken Ecke des Rechteckes, sowie die Breite und Höhe des Rechteckes erwartet. Diese können manuell oder mithilfe des Assistenten eingegeben werden.
Ist "Normales Snipping Tool-Fenster öffnen" ausgewählt, wird nach jedem Foto das "Bild bearbeiten"-Fenster geöffnet. Ist "Bild(er) automatisch speichern" ausgewählt, muss ein Ordner, ein Präfix und ein Dateiformat ausgewählt werden. Um den Ordner zu ändern, klicke auf das Textfeld. Dann gebe ein Präfix ein und wähle das Dateiformat.

Eine Fotoreihe erstellen

Bei diesem Modus wird eine Zeitspanne in Stunden, Minuten und Sekunden sowie die Anzahl der Fotos erwartet. Die Anzahl der Fotos wird unten links angegeben. Die Zeitspanne sagt aus, wie groß der Abstand zwischen den einzelnen Fotos ist. Um die Einstellungen zu bestätigen, klicken Sie auf "OK". Danach verschwindet das Fenster.

Zu einem bestimmten Zeitpunkt ein Foto erstellen

Hier wird lediglich die Uhrzeit erwartet, wann das Foto erstellt werden soll. Das Format ist "Stunde : Minute : Sekunde" (18 Uhr 40 und 25 Sekunden wäre z.B. 18:40:25).

Sie können jederzeit im Kontextmenü des Tray-Icon sehen, wie viele Fotos noch gemacht werden. Klicken Sie auf den Eintrag, öffnet sich das "Erweitert"-Fenster. Dort können Sie auch deine Fotoreihe vorzeitig beenden.


Wie verwende ich das Tray-Icon?

Bild 1: Tray-Icon und Kontextmenü

Sobald das Programm gestartet wird, erscheint das Tray-Icon (evtl. ist es noch in der Liste der ausgeblendeten Icons). Mit einem Linksklick öffnet sich das Hauptfenster, mit einem Rechtsklick das Kontextmenü (s. Bild 1).

Neu: Öffnet entweder einen Rechteck- oder Freihand-Ausschnitt (das zuletzt benutzte).
Rechteck: Öffnet einen Rechteck-Ausschnitt.
Freihand: Öffnet einen Freihand-Ausschnitt.
Vollbild/Fenster: Macht einen Vollbild- oder Fenster-Ausschnitt (das im Hauptfenster ausgewählte).
Fenster: Mach ein Bildschirmfoto von einem Fenster.
Vollbild: Macht ein Bildschirmfoto vom ganzen Bildschirm.
Erweitert: Öffnet die Erweiterten Möglichkeiten.
Optionen: Öffnet den Dialog "Optionen".
Hilfe: Öffnet die Hilfe.
Programm Schließen: Alle Fenster werden geschlossen und das Tray-Icon verschwindet.
Wenn das Programm unerwartet beendet wird, bleibt das Tray-Icon. Es verschwindet erst, wenn man mit der Maus darüberfährt.


Das Bearbeitungsfenster

Bild verwenden (Menü 1)

Bild speichern

Bild drucken

Bild als E-Mail verschicken

About

Bild bearbeiten (Menü 2)

Bild vergrößern/verkleinern

Ein Teil des Bildes abschneiden

Ein Teil des Bildes "verpixeln"

Bilder auf das Bild "stempeln"

Auf dem Bild malen und schreiben

Zeichnungen löschen

Bild vergrößert/verkleinert darstellen

Bild 1: Bearbeitungsfenster

Nach dem Erstellen eines Bildschirmfotos erscheint dieses Fenster.

Bild verwenden (Menü 1)

Speichern: Bild speichern

Klicken Sie auf die Schaltfläche "Speichern" oben links um das Bild zu Speichern. Im folgenden Dialog wählen Sie den Speicherort und das Bildformat aus (wenn in den Optionen nicht anders eingestellt).

Neu: Neuen Bildausschnitt erstellen (öffnet das Hauptfenster).

Drucken: Bild drucken

Bei einem Klick auf Drucken erscheint ein Fenster mit den Druckeinstellungen.

Bild 2: Druckeinstellungen

Seiteneinstellungen: Einstellungen zum Ausdruck wie z.B. Seitenränder.
Druckereinstellungen: Einstellungen vom Drucker (abhängig vom Drucker).
Zu große Bilder auf eine Seite verkleinern: Wenn das Bild über die ausgewählten Seitenränder hinausragt, das Bild auf eine Seite verkleinern.
Druckvorschau: Zeigt eine Vorschau der Blätter, genau wie sie gedruckt werden.
Drucken: Startet den Druckvorgang.

E-Mail: Bild als E-Mail verschicken

Mit dieser Funktion können Sie eine E-Mail mit dem Bildausschnitt als Anhang verschicken.

Bild 4: Dateiformat auswählen

Wenn Sie auf den Pfeil rechts neben E-Mail klicken, können Sie das Dateiformat des Bildes auswählen.
Um Ihr Standard-E-Mail-Programm zu öffnen und die E-Mail zu verschicken, klicken Sie auf den Button "E-Mail". Wenn das Programm nicht geöffnet werden kann, wird oben links im Bildbereich eine Fehlermeldung angezeigt.

About: Öffnet das Fenster About. About

Bild 6: About

Sie sehen die Programmversion und Sie können nach einer neuen Programmversion suchen.

Wie kann ich das Foto in die Zwischenablage kopieren?:
Bild bearbeiten (Menü 2)

Größe ändern: Bild vergrößern/verkleinern

Bild 6: Bildgröße ändern

Vorschau: Zeigt das Bild in der neuen Größe.
Seitenverhältnis beibehalten: Wird ein Wert geändert, wird der andere automatisch angepasst.
Pixel: Absolute Angabe der Breite und Höhe in Pixeln.
Zentimeter: Größe des ausgedruckten Bildes (angezeigte Größe auf dem Bildschirm kann abweichen).
Prozent: Relative Angabe zur Originalgröße in Prozent.
Auflösung: Gibt die vertikale und horizontale Auflösung in Pixel pro Zoll an.

Ausschnitt: Ein Teil des Bildes abschneiden

Klicken Sie auf eine Stelle auf dem Bild und ziehen Sie die Maus bei gedrückter Maustaste um den Bereich auszuwählen. Der Rest des Bildes wird abgeschnitten.

Unkenntlich: Ein Teil des Bildes "verpixeln"

Bild 7: Unkenntlich

Mit Breite und Höhe bestimmen Sie die Größe der einzelnen Pixel. Darunter sehen Sie eine Vorschau in Originalgröße.

Klicken Sie auf eine Stelle auf dem Bild und ziehen Sie die Maus bei gedrückter Maustaste um den Bereich auszuwählen, der unkenntlich gemacht werden soll.

Bildstempel: Bilder auf das Bild "stempeln"

Bild 8.1 und 8.2: Bildstempel

Vorschau: Die erste Vorschau zeigt den Stempel in Originalgröße, die zweite verkleinert (bzw. vergrößert).
Bild auswählen: Hier können Sie entweder einen vordefinierten oder benutzerdefinierten Stemepel auswählen.
Zu den Vorauswahlen hinzufügen (+): Hier können Sie einen Stempel zur schnelleren Auswahl dem DropDown-Menü hinzufügen.
Aus den Vorauswahlen entfernen (-): Hier können Sie selbst hinzugefügte Stempel wieder aus den Vorauswahlen löschen.
Breite/Höhe: Gibt die Größe des Stempels in Pixeln an.
Seitenverhältnis beibehalten: Wird ein Wert geändert, wird der andere automatisch angepasst.
Größe zurücksetzen: Stellt die Originalgröße wieder her.

Stift: Auf dem Bild malen und schreiben

Sie können über "Stift ändern" den Zeichenstift ändern.

Bild 9: Stift auswählen Toolfenster

Stift (Freihand):
Dicke: Wert von 1 bis 200
Transparenz: 0% (deckend) bis 100% (transparent)
Farbe: Klicken Sie auf das farbige Kästchen um die Zeichenfarbe zu ändern

Um auf dem Bild zu malen klicken Sie einfach darauf und ziehen die Maus mit gedrückter Maustaste. Wenn Sie die rechte Maustaste gedrückt halten, wird das Ende mit dem Anfang verbunden.

Rahmen:
Die gleichen Einstellungen wie beim Stift.

Klicken Sie zuerst auf den Startpunkt, halten sie die Maustaste gedrückt und ziehen Sie die Maus zum Zielpunkt.

Linie/Pfeil:
Die gleichen Einstellungen wie beim Stift und:
Pfeilart und Pfeilgröße: Wie soll der Pfeil aussehen und wie groß soll die Pfeilspitze sein

Klicken Sie zuerst auf den Startpunkt und danach auf den Zielpunkt (Sie können die Maustaste auch gedrückt halten). Mit der rechten Maustaste kann das zeichnen des Pfeils abgebrochen werden.

Text:
Hier Text eingeben: Eine Vorschau des Textes und der gewählten Schriftart und -farbe. Hier geben Sie den Text ein.
Schrift ändern: Klicken Sie hier um die Schrift zu ändern.

Klicken Sie auf das Bild, um den Text zu positionieren.

Radieren/Rückgängig/Alles löschen: Zeichnungen löschen

Radieren: Mit gedrückter Maustaste auf dem Bild Bewegen um die Zeichnungen zu löschen.
Rückgängig: Macht die letzte Aktion rückgängig (Undo). Bei erneutem Klick wird die Änderung wiederhergestellt (Redo).
Alles löschen: Löscht alle Zeichnungen auf dem Bild.

Zoomen: Bild vergrößert/verkleinert darstellen

Wird das Mausrad bewegt, wird das Bild vergrößert oder verkleinert.
Der aktuelle Zoomfaktor steht in der oberen linken Ecke. Ein Linksklick stellt die Originalgröße wieder her (100%), per Rechtklickt öffnen Sie ein Kontextmenü mit vorgegebenen Zoomwerten (10% - 200%).

Wird keine Taste während dem drehen des Mausrades festgehalten, werden immer 2% gezoomt.
Wird nur die Umschalt-Taste (Shift, mit dem Pfeil nach oben) gedrückt, wird nur 1% gezoomt.
Wird nur die Strg-Taste (oder Ctrl) festgehlten, werden 3% gezoomt.
Werden Strg und Umschalt festgehalten, werden 5% gezoomt.

Kopieren: Bild in die Zwischenablage kopieren

Unten links wird immer ein Symbol angezeigt. Dort können Sie sehen, ob sich das Bild in der Zwischenablage befindet oder nicht. Wenn ein Haken angezeigt wird, befindet sich das Bild in der Zwischenablage, wenn kein Haken angezeigt wird, können Sie auf das Symbol klicken, um das Bild in die Zwischenablage zu kopieren.